Bug 1833616 - Items in dropdown list are covered by left nav bar.
Summary: Items in dropdown list are covered by left nav bar.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-09 06:10 UTC by Yanping Zhang
Modified: 2020-07-13 17:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:36:32 UTC
Target Upstream Version:


Attachments (Terms of Use)
dropdownlist (82.10 KB, image/png)
2020-05-09 06:10 UTC, Yanping Zhang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5446 0 None closed Bug 1833616: fix bug where create dropdown menu positioning is incor… 2020-06-24 02:15:10 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:37:23 UTC

Description Yanping Zhang 2020-05-09 06:10:00 UTC
Created attachment 1686691 [details]
dropdownlist

Description of problem:
After install Red Hat OpenShift Service Mesh Operator, go to "All Instances" tab, click "Create New", the items in the dropdown list are covered by the left nav bar



Version-Release number of selected component (if applicable):
4.5.0-0.nightly-2020-05-08-200452

How reproducible:
Always

Steps to Reproduce:
1.After install Red Hat OpenShift Service Mesh Operator, go to "All Instances" tab, click "Create New".
2.
3.

Actual results:
1. Items in the dropdown list are covered by the left nav bar

Expected results:
2. Items should not be covered.

Additional info:

Comment 1 Steve Goodwin 2020-05-14 18:03:12 UTC
https://github.com/openshift/console/pull/5446

Comment 4 Yanping Zhang 2020-05-15 13:35:14 UTC
Checked on ocp 4.5 cluster with payload 4.5.0-0.nightly-2020-05-15-011814.
Install Red Hat OpenShift Service Mesh Operator, go to "All Instances" tab, click "Create New", the items in dropdown list show up well and are not covered.
The bug is fixed, so move it to Verified.

Comment 5 errata-xmlrpc 2020-07-13 17:36:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.