Bug 1833807 - vagrant-libvirt-0.1.2 is available
Summary: vagrant-libvirt-0.1.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: vagrant-libvirt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Valena
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1848059 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-10 18:51 UTC by Upstream Release Monitoring
Modified: 2020-08-19 10:39 UTC (History)
8 users (show)

Fixed In Version: vagrant-libvirt-0.1.2-1.fc33 vagrant-libvirt-0.1.2-2.fc34
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-07 09:06:25 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Upstream Release Monitoring 2020-05-10 18:51:20 UTC
Latest upstream release: 0.1.0
Current version/release in rawhide: 0.0.45-4.fc33
URL: https://github.com/vagrant-libvirt/vagrant-libvirt

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/5783/

Comment 1 Upstream Release Monitoring 2020-05-10 18:51:24 UTC
One or more of the new sources for this package are identical to the old sources. It's likely this package does not use the version macro in its Source URLs. If possible, please update the specfile to include the version macro in the Source URLs

Comment 2 Upstream Release Monitoring 2020-05-12 09:30:57 UTC
Latest upstream release: 0.1.2
Current version/release in rawhide: 0.0.45-4.fc33
URL: https://github.com/vagrant-libvirt/vagrant-libvirt

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/5783/

Comment 3 Upstream Release Monitoring 2020-05-12 09:31:01 UTC
One or more of the new sources for this package are identical to the old sources. It's likely this package does not use the version macro in its Source URLs. If possible, please update the specfile to include the version macro in the Source URLs

Comment 4 Tadej Janež 2020-06-17 15:51:56 UTC
*** Bug 1848059 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2020-08-19 10:39:02 UTC
FEDORA-2020-bc7d007a1f has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.