Bug 183389 - unhiding the panel causes my xterm to compress horizontally
unhiding the panel causes my xterm to compress horizontally
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-28 14:49 EST by Jeffrey Moyer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 16:19:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Moyer 2006-02-28 14:49:12 EST
Description of problem:

On the main panel, right click and select "options", then check "Show hide
buttons" and "Arrows on hide buttons".  Fire off an xterm.  Hide the panel using
one of the arrow buttons.  Then, move the xterm to the top of the screen.  When
the panel is expanded, it will squash the xterm down to about 1 character wide.
 It actually looks like the panel is bulldozing my xterm window... mildly
amusing.  ;)

It sometimes takes multiple hide/unhides to trigger the problem.

Version-Release number of selected component (if applicable):
gnome-panel-2.13.91-4

How reproducible:
Fairly easy.
Comment 1 Ray Strode [halfline] 2006-02-28 15:42:25 EST
Matthias, this sounds like a bug you filed upstream at one point.  Do you know
whatever happened to that bug?  Did it get resolved?
Comment 2 Jeffrey Moyer 2006-02-28 16:19:45 EST
I upgraded metacity, and the problem is resolved.  Thanks for pointing me in the
right direction!  I guess I'll close this "RAWHIDE"?

-Jeff

Note You need to log in before you can comment on or make changes to this bug.