Bug 1834 - intimed is a useless package (and doesn't work right)
intimed is a useless package (and doesn't work right)
Status: CLOSED DUPLICATE of bug 1725
Product: Red Hat Linux
Classification: Retired
Component: intimed (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-03-26 14:10 EST by cadams
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-03-26 17:46:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description cadams 1999-03-26 14:10:02 EST
The standard inetd includes the "time" functionality.  The
intimed package is not needed for this.

Also, the intimed program doesn't work correctly.  It
handles TCP connections but not UDP connections.
Comment 1 Jeff Johnson 1999-03-26 17:46:59 EST
*** This bug has been marked as a duplicate of 1725 ***

Note You need to log in before you can comment on or make changes to this bug.