Bug 1834243 - [ci] e2e-gcp-operator is broken
Summary: [ci] e2e-gcp-operator is broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.5.0
Assignee: Ricardo Maraschini
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-11 11:29 UTC by Oleg Bulatov
Modified: 2020-07-13 17:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:37:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 553 0 None closed Bug 1834243: Refactored GCS day 2 e2e tests 2020-06-24 02:16:20 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:37:19 UTC

Description Oleg Bulatov 2020-05-11 11:29:00 UTC
Description of problem:

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/pr-logs/pull/openshift_cluster-image-registry-operator/546/pull-ci-openshift-cluster-image-registry-operator-master-e2e-gcp-operator/29

Version-Release number of selected component (if applicable):

master

How reproducible:

always

Steps to Reproduce:
1. create a PR for cluster-image-registry-operator
2. run e2e-gcp-operator

Actual results:

Failing tests

Expected results:

Green tests

Additional info:

Comment 4 errata-xmlrpc 2020-07-13 17:37:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.