Bug 1834260 - Inconsistent Virtual Machine Template action labels
Summary: Inconsistent Virtual Machine Template action labels
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-11 12:09 UTC by Radim Hrazdil
Modified: 2020-07-13 17:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:37:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5388 0 None open Bug 1834260: Update vm teamplates kebab lables 2020-06-24 02:18:13 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:37:19 UTC

Description Radim Hrazdil 2020-05-11 12:09:01 UTC
Description of problem:
When you navigate to Virtual Machine Template list view, there is a shortcut to create a VM with text 'Create Virtual Machine'. In the kebab menu, there is however 'Create VM'.

Furthermore, the kebap menu contains actions:
- Edit VM Template
- Delete Template

I believe we should use consistent terms and always refer to VM Template as
either:
VM Template or Virtual Machine Template.


Version-Release number of selected component (if applicable):
4.5.0-0.nightly-2020-05-04-113741

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Guohua Ouyang 2020-05-14 04:18:10 UTC
verified on 4.5.0-0.nightly-2020-05-12-065413

Comment 4 errata-xmlrpc 2020-07-13 17:37:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.