Bug 1834331 - PVCs Table Column Overlaps
Summary: PVCs Table Column Overlaps
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: Cyril
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1834322
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-11 14:16 UTC by Cyril
Modified: 2020-05-26 16:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Code error Consequence: Fix: Fixed Result: Works as expected
Clone Of:
Environment:
Last Closed: 2020-05-26 16:50:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
Verification screenshot (223.61 KB, image/png)
2020-05-18 06:26 UTC, XiaochuanWang
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5367 None closed Bug 1834331: Add column Storage Class for PVCs Table Column Overlaps 2020-06-18 13:49:22 UTC
Red Hat Product Errata RHBA-2020:2180 None None None 2020-05-26 16:51:13 UTC

Description Cyril 2020-05-11 14:16:29 UTC
Description of problem: Add column Storage Class for PVCs Table Column  Overlaps

The table column heading exceed the maximum column classes of 12 allowed. CSS Bootstrap columns should add up to 12.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 XiaochuanWang 2020-05-18 06:26:33 UTC
Created attachment 1689520 [details]
Verification screenshot

Comment 4 XiaochuanWang 2020-05-18 06:27:53 UTC
This does not reproduced on 4.4 now. Attached the screenshot for refer.
Verified on:
OpenShift Version    4.4.4
Channel.             stable-4.4

Comment 6 errata-xmlrpc 2020-05-26 16:50:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2180


Note You need to log in before you can comment on or make changes to this bug.