Bug 1834389 - Add Help Text to the Add Trigger Modal
Summary: Add Help Text to the Add Trigger Modal
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.0
Assignee: Rohit Rai
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-11 15:56 UTC by Rohit Rai
Modified: 2020-07-13 17:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:37:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
Help Text to the Add Trigger Modal (150.98 KB, image/png)
2020-05-19 07:06 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5389 0 None closed Bug 1834389: Add helper text in trigger binding section 2020-06-24 02:19:57 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:37:48 UTC

Description Rohit Rai 2020-05-11 15:56:05 UTC
Description of problem: Add a simple help text line to the Add Trigger modal in the hopes of providing some help to the user on how to use the variables from the TriggerBinding.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to pipeline list page, open add triggers modal
2. Select a git provider type
3. Click on show variable expandable link.

Actual results: No help text for users


Expected results: Have a helper text explaining the variable usage format.


Additional info:

Comment 4 Gajanan More 2020-05-19 07:06:48 UTC
Created attachment 1689753 [details]
Help Text to the Add Trigger Modal

Comment 5 Gajanan More 2020-05-19 07:10:58 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-05-18-204038
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the shared screenshot
Marking this as verified

Comment 6 errata-xmlrpc 2020-07-13 17:37:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.