Bug 1834945 - Pipeline Builder should have a sticky footer
Summary: Pipeline Builder should have a sticky footer
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: ---
: 4.5.0
Assignee: divgupta
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-12 17:59 UTC by divgupta
Modified: 2020-07-13 17:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:37:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5415 0 None closed Bug 1834945: Add sticky footer to PipelineBuilderForm 2020-06-24 02:22:08 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:20 UTC

Description divgupta 2020-05-12 17:59:51 UTC
Description of problem:
The Pipeline Builder should have a sticky footer

How reproducible: Always


Steps to Reproduce:
1. Create a new pipeline or edit existing one to open pipeline builder form
2. Notice it doesn't have a sticky footer

Actual results:
Pipeline builder form doesn't have a sticky footer

Expected results:
Pipeline builder form should have a sticky footer

Comment 3 spathak@redhat.com 2020-05-20 22:38:00 UTC
https://issues.redhat.com/browse/ODC-3742?focusedCommentId=14107919&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-14107919
Verified on build version: 4.5.0-0.ci-2020-05-20-135451
Validated on browser: Firefox 73

Comment 4 errata-xmlrpc 2020-07-13 17:37:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.