Bug 1835 - RedHat 5.2 - 2.2.x Kernel Upgrade and Samba Printing
Summary: RedHat 5.2 - 2.2.x Kernel Upgrade and Samba Printing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-26 19:25 UTC by bbc
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-26 19:55:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bbc 1999-03-26 19:25:52 UTC
2.2.4 Kernel
2.0.2 Samba RPM

Upgrading the Samba RPM changes the mode on
/var/spool/samba.  Printing stops functioning.
Replicated the problem on three machines.

Fix: chmod 0666 /var/spool/samba
-OR- uninstall RPM and copile from scratch.

Also, the problem with the login permissions shown in some
previous bug reports has been bothering me also.  The 2.0.2
RPM will not auth properly for all MS Windows platforms.
I just turned on smbpasswd support and called it good.
However, that is only because I don't have time to debug
Samba anymore today.

Comment 1 Bill Nottingham 1999-03-26 19:55:59 UTC
MM. I suppose you mean 0777?
Will be fixed in next samba release.


Note You need to log in before you can comment on or make changes to this bug.