Bug 183501 - emacs-common package omits cc-mode info file
emacs-common package omits cc-mode info file
Status: CLOSED DUPLICATE of bug 182084
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 10:57 EST by Ian Collier
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 00:22:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Collier 2006-03-01 10:57:35 EST
Description of problem:
cc-mode.info is omitted from the emacs-common package.

Version-Release number of selected component (if applicable):
emacs-common-21.4-5

Additional info:
The spec file replaces the cc-mode from the source tarball with an updated one.
As part of this, it recompiles the info file.  One of the effects of this is
that the name of the info file changes from "ccmode.info*" to "cc-mode.info".
The Makefile doesn't know about this, and so fails when trying to install the
info file.
Comment 1 Jens Petersen 2006-03-02 00:22:16 EST
Should be fixed in emacs-21.4-13.

*** This bug has been marked as a duplicate of 182084 ***

Note You need to log in before you can comment on or make changes to this bug.