Bug 18351 - krb5-libs-1.2.1-8 should obsolete krb5-configs-1.1.1-21
Summary: krb5-libs-1.2.1-8 should obsolete krb5-configs-1.1.1-21
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 18:56 UTC by Joe Bayes
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-04 18:56:19 UTC


Attachments (Terms of Use)

Description Joe Bayes 2000-10-04 18:56:17 UTC
krb5-libs-1.2.1-8 contains the files /etc/krb5.conf and
/etc/rc.d.init.d/kdcrotate.
So does krb5-configs-1.1.1-21. 

The -configs package seems to have been incorporated into krb5-libs. This
results in a
file conflict error when you try to upgrade from krb5-libs 1.1.1 to 1.2.1.

Shouldn't krb5-libs obsolete krb5-configs?

Comment 1 Nalin Dahyabhai 2000-10-04 19:03:57 UTC
It should, and I honestly thought that it did.  Will be fixed in krb5-1.2.1-10,
showing up in the next Raw Hide refresh and in
http://people.redhat.com/nalin/krb5/ when it finishes building.


Note You need to log in before you can comment on or make changes to this bug.