Bug 183516 - Broken icons in Evolution Preference window
Broken icons in Evolution Preference window
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 12:32 EST by Dax Kelson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 03:02:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2006-03-01 12:32:40 EST
Description of problem:
I did a fresh install of Feb 28th 2006 i686 rawhide.

The Evolution Preferences window has vertical column of icons on the
left. The icons "Mail Accounts", "Autocompletion", and "Calendar and
Tasks" look like a sheet of paper with a big red X in the middle.

I did a default install of rawhide without customizing any packages.

Version-Release number of selected component (if applicable):
2.5.90-2.1
Comment 1 Dax Kelson 2006-03-02 03:02:49 EST
I did a reinstall of march 1 2006 rawhide and the problem is gone.

Note You need to log in before you can comment on or make changes to this bug.