Bug 1835211 - Can't edit Affinities if VM is Running
Summary: Can't edit Affinities if VM is Running
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Gilad Lekner
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-13 11:56 UTC by Gilad Lekner
Modified: 2020-07-13 17:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5423 0 None closed Bug 1835211: Can't edit Affinities if VM is Running 2020-06-24 02:31:43 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:38 UTC

Description Gilad Lekner 2020-05-13 11:56:54 UTC
Description of problem:
If VM is Running, Kebab button in the Affinity table is disabled

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Enter a Running VM Affinity Modal
2. See Kebab disabled for current affinities
3.

Actual results:
If VM is Running, Kebab button in the Affinity table is disabled


Expected results:
If VM is Running, Kebab button should be enabled


Additional info:

Comment 3 Radim Hrazdil 2020-05-20 09:05:28 UTC
Verified in console release-4.5 branch commit: 5994c64ee529b650bae348ef78ebc23dca8db5c5

Comment 4 errata-xmlrpc 2020-07-13 17:38:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.