Bug 1835299 - Upstream -> downstream merge for IPv6 dual-stack and hybrid overlay fixes [NEEDINFO]
Summary: Upstream -> downstream merge for IPv6 dual-stack and hybrid overlay fixes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Ben Bennett
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-13 15:00 UTC by Dan Williams
Modified: 2020-07-13 17:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:25 UTC
Target Upstream Version:
anusaxen: needinfo? (dcbw)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 162 0 None closed Bug 1835299: upstream merge 2020-05-12 2020-08-25 10:05:11 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:38 UTC

Description Dan Williams 2020-05-13 15:00:27 UTC
Update for dual-stack and hybrid overlay fixes.

Comment 3 Anurag saxena 2020-06-17 15:45:59 UTC
@dcbw Hey, how to verify this bug on 4.5? Provided dual stack is a 4.6 feature. What kinda of fixes went in for hybrid-overlay? Seems like a bulk merge. Thanks

Comment 4 zhaozhanqi 2020-06-29 10:15:32 UTC
I think this bug can be move to 'verified' since we already did regression testing on 4.5 for ovn. and dual stack is a 4.6 feature. consider this bug should not block 4.5 release. please correct me if I'm wrong. thanks.

Comment 5 errata-xmlrpc 2020-07-13 17:38:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.