Bug 1835445 - "Password" specDescriptor widget - styling issue: "Reveal/Hide Values" link should be "right-aligned".
Summary: "Password" specDescriptor widget - styling issue: "Reveal/Hide Values" link s...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-13 19:31 UTC by bpeterse
Modified: 2020-07-13 17:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5485 0 None open Bug 1835445: Correct visuals of reveal value button in Operator details view 2020-06-24 02:34:40 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:52 UTC

Description bpeterse 2020-05-13 19:31:20 UTC
migrated from Jira: 
https://issues.redhat.com/browse/CONSOLE-1810

Description of problem:

The "Reveal/Hide Values" link should be a text link and "right-aligned" for Passwords within the create operand form.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 shahan 2020-05-19 03:46:29 UTC
intall the operator  PostgreSQL Operator by Dev4Ddevs.com , and create instance Database Database
check the password field in creation form page,
user can switch the reveal/hide values propely, and show well
4.5.0-0.ci-2020-05-19-031243

Comment 5 errata-xmlrpc 2020-07-13 17:38:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.