Bug 18355 - pcmcia startup needs to come sooner
Summary: pcmcia startup needs to come sooner
Status: CLOSED DUPLICATE of bug 15275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 19:15 UTC by Paul Schroeder
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 19:15:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Schroeder 2000-10-04 19:15:01 UTC
'kernel-pcmcia' wasn't available as an option so I selected 'initscripts' thinking that made the most sense for this problem.

I did a custom expert install.  Don't know if this matters, but I'm guessing not....

S45pcmcia as the default causes a couple problems with PCMCIA NICs.  1.  When a pcmcia NIC device is being configured via DHCP it fails.  
The S10network script cannot configure the device if it hasn't started yet.  So pcmcia should start before network.  2.  S45pcmcia starts after 
S17ypbind causing ypbind to fail to locate the NIS server since there is no network connectivity.

May be other problems, but these are what I've noticed...

Comment 1 Bill Nottingham 2000-10-04 19:54:17 UTC

*** This bug has been marked as a duplicate of 15275 ***


Note You need to log in before you can comment on or make changes to this bug.