Bug 1835596 - Toleration dialog Key input should be called Taint Key
Summary: Toleration dialog Key input should be called Taint Key
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-14 07:06 UTC by Radim Hrazdil
Modified: 2020-07-13 17:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5464 0 None closed Bug 1835596: Tolarations modal sould refere to taints and not labels 2020-06-24 02:34:42 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:52 UTC

Description Radim Hrazdil 2020-05-14 07:06:40 UTC
Description of problem:

Toleration dialog Key input should be called Taint Key (or suggest in some way that the keys are looked for in the Taints dictionary of the node)

The design of the modal includes a 'About taints & tolerations' link where user should be able to learn more about tolerations and how to configure them. This is however currently missing.

It is therefore not clear, whether the Key input is for node field, label or taint.


Version-Release number of selected component (if applicable):


How reproducible:
100%

Comment 3 Guohua Ouyang 2020-05-21 04:05:49 UTC
verified on upstream 4.5 branch.

Comment 4 errata-xmlrpc 2020-07-13 17:38:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.