Bug 1835597 - Tests OCS Install upgrade
Summary: Tests OCS Install upgrade
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Bipul Adhikari
QA Contact: Bipul Adhikari
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-14 07:06 UTC by Bipul Adhikari
Modified: 2020-07-13 17:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:38:37 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5137 0 None closed Bug 1835597: Add easier way to support selectors for multiple versions in OCS Tests 2020-06-22 08:04:47 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:52 UTC

Description Bipul Adhikari 2020-05-14 07:06:44 UTC
Description of problem:
OCS test upgrade

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Elad 2020-06-15 08:45:33 UTC
Hi Bipul, are you ok with moving this bug to VERIFIED?

Comment 4 Bipul Adhikari 2020-06-25 19:08:00 UTC
Hi Elad. Thank you for the reminder. I will move it to verified.

Comment 5 errata-xmlrpc 2020-07-13 17:38:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.