Bug 183567 - tidy-bowl needs to be re-langified
Summary: tidy-bowl needs to be re-langified
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests   
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tommy Reynolds
QA Contact: Paul W. Frields
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-02 00:37 UTC by Paul W. Frields
Modified: 2009-07-07 04:09 UTC (History)
2 users (show)

Fixed In Version: CVS
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 05:13:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul W. Frields 2006-03-02 00:37:05 UTC
Description of problem:
tidy-bowl no longer works because it looks for *-${LANG}.xml, where LANG is one
of the Romance languages.  Now that we've refactored into directories this needs
to be revisited.

Comment 1 Tommy Reynolds 2006-03-02 05:13:46 UTC
Since we are now using .POT and .PO files to contain translated text, only
${PRI_LANG} XML files should be committed.  Currently, ${PRI_LANG} is a Romance
language which xmlformat handles.  So, I just removed the filename locale
filtering.  Tidy-bowl now attempts to process *any* XML file it sees.

Comment 2 eric@christensenplace.us 2009-07-07 04:09:36 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.