Bug 1836 - Use of the Token Ring Module hangs Redhat with error
Summary: Use of the Token Ring Module hangs Redhat with error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-26 19:44 UTC by Kevin - The Alchemist - Sonney
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-28 06:36:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin - The Alchemist - Sonney 1999-03-26 19:44:03 UTC
Actually, it's 5.9.0, since I can't get to 5.9.1 - yet.

After loading the ibmtr.o module, the user gets to watch the
screen fill up with the following alternating messages :

tr0: out of memory. frame dropped.
kmem_alloc: bad slab magic (corrupt) (name=size-128)

At this point, the system is unusable. You cannot access the
console, and you cannot three-finger-salute the system.

This didn't happen under 5.2 with the 2.0.x kernel series on
the same system. Since I never put  2.2.x on 5.2, I don't
know if it'll happen in that case. I do know that this will
be a problem.

Comment 1 Preston Brown 1999-03-29 16:47:59 UTC
We believe this was a kernel bug, please test with a 2.2.4 or higher
kernel and report back whether or not this fixes your problem.

Comment 2 Kevin - The Alchemist - Sonney 1999-04-05 17:44:59 UTC
OK, I've upgraded to a 2.2.5, and I'm seeing the same thing. Although
I'm not sure if the 2.2.5 modules are being used. I'll reinstall and
try again.

Comment 3 Michael K. Johnson 1999-04-09 23:36:59 UTC
CC Alan so that he can follow the bug

------- Email Received From  Alan Cox <alan@cymru.net> 04/09/99 22:15 -------

Comment 4 Cristian Gafton 1999-07-28 06:36:59 UTC
Is the kernel update for RH 6.0 (2.2.5-22) fixing the problem?

reopen if not.

Comment 5 Kevin - The Alchemist - Sonney 2000-07-24 15:32:20 UTC
Haven't heard any complaints from my IBM people, so I'm closing the bug.


Note You need to log in before you can comment on or make changes to this bug.