Bug 1836071 - Readiness probe errored message consistently popping up in CI jobs
Summary: Readiness probe errored message consistently popping up in CI jobs
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.2.z
Assignee: Evan Cordell
QA Contact: Jian Zhang
URL:
Whiteboard:
: 1805274 (view as bug list)
Depends On: 1805271
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 05:18 UTC by OpenShift BugZilla Robot
Modified: 2020-07-27 18:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-27 18:49:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-marketplace pull 310 None open [release-4.2] Bug 1836071: increase initial delay for appregistry pods 2020-07-27 16:00:16 UTC

Comment 1 Evan Cordell 2020-05-19 13:33:57 UTC
*** Bug 1805274 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.