Bug 1836073 - TechPreview Badge needs to be added from knative Eventing
Summary: TechPreview Badge needs to be added from knative Eventing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Jaivardhan Kumar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 05:20 UTC by Jaivardhan Kumar
Modified: 2020-07-13 17:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:39:12 UTC
Target Upstream Version:


Attachments (Terms of Use)
Tech preview badge (106.48 KB, image/png)
2020-05-19 04:19 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5452 0 None open Bug 1836073: adds tp badge for eventSouce form and knativeEventing 2020-06-24 02:59:06 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:39:24 UTC

Description Jaivardhan Kumar 2020-05-15 05:20:19 UTC
Description of problem: As Eventing is going tech preview on 29th April so needed to add  TP badge for knativeEventing and creation of eventSources form


Version-Release number of selected component (if applicable): 4.5


How reproducible: Always


Steps to Reproduce:
1. Install Serverless Operator
2. Check in Add -> EventSource tile -> EventSource creation form


Actual results: Tech-preview badge is not shown for eventing/eventSource creation form


Expected results: Going forward Tech-preview badge should not be shown eventing/eventSource creation form


Additional info:

Comment 1 Jaivardhan Kumar 2020-05-15 05:20:53 UTC
Associated Jira ticket https://issues.redhat.com/browse/ODC-3629

Comment 4 Gajanan More 2020-05-19 04:19:09 UTC
Created attachment 1689737 [details]
Tech preview badge

Comment 5 Gajanan More 2020-05-19 04:21:33 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-05-18-204038
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the shared screenshot
Marking this as verified

Comment 6 errata-xmlrpc 2020-07-13 17:39:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.