Bug 1836096 - Filtering by label is broken in the virtual machine list
Summary: Filtering by label is broken in the virtual machine list
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 07:14 UTC by Yaacov Zamir
Modified: 2020-07-13 17:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Fix filtering by labels
Clone Of:
Environment:
Last Closed: 2020-07-13 17:39:12 UTC
Target Upstream Version:


Attachments (Terms of Use)
Filter by labels does not work (218.22 KB, image/gif)
2020-05-15 07:18 UTC, Yaacov Zamir
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5454 0 None closed Bug 1836096: Add labels filter to vm list 2020-06-24 02:59:09 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:39:24 UTC

Description Yaacov Zamir 2020-05-15 07:14:51 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaacov Zamir 2020-05-15 07:17:10 UTC

Description of problem:
Filtering by label is broken in the virtual machine list

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Browse to Virtualization -> Virtual Mahinces list
2. Choose "By Labels" in the filtering box
3. Try to filter by label

Actual results:
not filtering

Expected results:
filter by label

Additional info:

Comment 2 Yaacov Zamir 2020-05-15 07:18:36 UTC
Created attachment 1688799 [details]
Filter by labels does not work

Comment 5 Guohua Ouyang 2020-05-21 03:35:37 UTC
verified on 4.5 branch.

Comment 6 errata-xmlrpc 2020-07-13 17:39:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.