Bug 1836113 - Errors transfers through different forms of event sources
Summary: Errors transfers through different forms of event sources
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Jaivardhan Kumar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 08:10 UTC by Jaivardhan Kumar
Modified: 2020-07-13 17:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:39:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5456 0 None closed Bug 1836113: fixes issue with error being shown across sources 2020-06-24 02:59:10 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:39:24 UTC

Description Jaivardhan Kumar 2020-05-15 08:10:31 UTC
Description of problem:Errors transfers through different forms of event sources , status on getting cleared on Source change

Version-Release number of selected component (if applicable): 4.5


How reproducible: Always


Steps to Reproduce:
1. Install OpenShift Serverless Operator and Create CR for knative Serving and knative Eventing
2. Go +Add -> Event Sources
3. Do something so that the form will show some error and go through the cards and you will observe that errors will also be there with different cards.

Actual results: Error is shown for all source, if generated from one source


Expected results: Error should not be shown for all source, if generated from one source



Additional info:

Comment 1 Jaivardhan Kumar 2020-05-15 08:11:06 UTC
Associated Jira https://issues.redhat.com/browse/ODC-3598

Comment 5 Gajanan More 2020-05-22 13:03:00 UTC
I have validated the bugzilla on
Buid: 4.5.0-0.ci-2020-05-22-080435
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified

Comment 6 errata-xmlrpc 2020-07-13 17:39:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.