Bug 1836175 - Bump ovn-kind-cno.sh script to use 4.5 image
Summary: Bump ovn-kind-cno.sh script to use 4.5 image
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Ben Bennett
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 10:37 UTC by Ricardo Carrillo Cruz
Modified: 2020-07-13 17:39 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:39:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 638 0 None closed Bug 1836175: Bump ovn-kind-cno.sh script to use 4.5 image 2020-06-24 02:59:25 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:39:24 UTC

Description Ricardo Carrillo Cruz 2020-05-15 10:37:48 UTC
Description of problem:

Bump ovn-kind script to use 4.5 image

Version-Release number of selected component (if applicable):

4.5

How reproducible:

Always

Steps to Reproduce:

Run "BUILD_OVN=true ovn-kind-cno.sh" script under /hack folder

Actual results:

The image built is based off 4.3

Expected results:

Should be based off 4.5

Comment 3 zhaozhanqi 2020-05-18 01:01:10 UTC
Move this bug to 'Verified'

Comment 4 errata-xmlrpc 2020-07-13 17:39:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.