Bug 183618 - Happy Gnome log in screen, have too many text messages, and bad layout
Happy Gnome log in screen, have too many text messages, and bad layout
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 06:14 EST by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:52:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2006-03-02 06:14:01 EST
Description of problem:

When gdm is set to use the "Happy Gnome" login screen, it looks like this:
In the center light blue area you have the following items (from top to bottom):
1) A welcom text
2) A label "Username:"
3) A textfield for entering that username
4) A Cancel button
5) An OK button
6) A text saying: "Please enter username"

I would suggest removing line 6) and use the removed text on line 2 instead of
the current "Username". As it is the user is asked for his username twice. This
makes the dialog look too complex. I would also suggest making the cancel and OK
button more buttonlike in appearance, now they look too much like textfields.
I would also suggest putting the "cancel" and "OK" button side by side as most
people are used to read text from left to right.


Version-Release number of selected component (if applicable):
gdm-2.13.0.8-6

How reproducible:
Always

Steps to Reproduce:
1 Configur gdm to use Happy Gnome
2.Restart
3.Watch the ugly login screen
Comment 1 Ray Strode [halfline] 2006-03-02 10:38:28 EST
Hi,

This suggestions sound sensible to me.  Can you file them in an upstream bug
report (at http://bugzilla.gnome.org), and post a URL to the bug report here?

Thanks.
Comment 2 Uno Engborg 2006-03-02 18:21:50 EST
Done, you find the upstream bug report at:
http://bugzilla.gnome.org/show_bug.cgi?id=333200

It also covers the problem of the wording of the OK, that probably should
be named something like "Next" or "Continue" as the login procedure in gdm is
somewhat wizzard like.
Comment 3 Matthew Miller 2007-04-06 13:05:33 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:52:36 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.