Bug 1836217 - Fluent centos build is broken because of missing repo mirror
Summary: Fluent centos build is broken because of missing repo mirror
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.4.z
Assignee: Jeff Cantrill
QA Contact: Anping Li
URL:
Whiteboard:
Depends On: 1836230
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 12:48 UTC by Jeff Cantrill
Modified: 2020-06-02 11:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1836230 (view as bug list)
Environment:
Last Closed: 2020-06-02 11:18:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin-aggregated-logging pull 1895 0 None closed Bug 1836217: Remove fluent centos dependency 2020-06-18 14:49:08 UTC
Red Hat Product Errata RHBA-2020:2310 0 None None None 2020-06-02 11:19:09 UTC

Description Jeff Cantrill 2020-05-15 12:48:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Anping Li 2020-05-22 23:19:29 UTC
The fluentd can be built using the latest 4.4 Dockerfile.centos7.

Removing intermediate container 1277c5a2d4b4
 ---> e08ee5de7e59
Step 23/25 : WORKDIR ${HOME}
 ---> Running in 01ed9173abd1
Removing intermediate container 01ed9173abd1
 ---> 565fd9aab360
Step 24/25 : USER 0
 ---> Running in 46890237e37a
Removing intermediate container 46890237e37a
 ---> 0acd94afc956
Step 25/25 : CMD ["sh", "run.sh"]
 ---> Running in 9293be92ab01
Removing intermediate container 9293be92ab01
 ---> a9deb6cb3a5d
Successfully built a9deb6cb3a5d

Comment 5 errata-xmlrpc 2020-06-02 11:18:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2310


Note You need to log in before you can comment on or make changes to this bug.