Bug 1836270 - [BM IPI] etcd containers not started on master after restoring to previous state
Summary: [BM IPI] etcd containers not started on master after restoring to previous state
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1848032 (view as bug list)
Depends On: 1835146
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-15 14:15 UTC by Suresh Kolichala
Modified: 2020-08-20 13:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1835146
Environment:
Last Closed: 2020-06-17 22:26:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 357 0 None closed Bug 1836270: Cluster restore should not stop network pods on bare-metal 2020-12-31 18:44:47 UTC
Red Hat Product Errata RHBA-2020:2445 0 None None None 2020-06-17 22:26:53 UTC

Comment 8 errata-xmlrpc 2020-06-17 22:26:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445

Comment 9 Suresh Kolichala 2020-08-20 13:37:48 UTC
*** Bug 1848032 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.