Bug 18363 - Sendmail listens on port 587
Summary: Sendmail listens on port 587
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 21:57 UTC by John Eckerdal
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 01:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Eckerdal 2000-10-04 21:57:06 UTC
Updated sendmail to 8.11 (RedHat 7 version) and now sendmail listens on
port 587.
Why is that?
Since it is sendmail is linked to cyrus-sasl and OpenLDAP it might be
because of that.
(But then again - we do not use LDAP or SASL here).

Comment 1 Nalin Dahyabhai 2000-10-06 01:47:44 UTC
It's the MSA service sendmail now provides.  Quoting the release notes:

        sendmail implements RFC 2476 (Message Submission), e.g., it can
                now listen on several different ports.  Use:
                O DaemonPortOptions=Name=MSA, Port=587, M=E
                to run a Message Submission Agent (MSA); this is turned
                on by default in m4-generated .cf files; it can be turned
                off with FEATURE(`no_default_msa').


Note You need to log in before you can comment on or make changes to this bug.