Bug 183633 - disable kdump service by default
Summary: disable kdump service by default
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kexec-tools   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Graf
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-03-02 13:37 UTC by Rahul Sundaram
Modified: 2014-06-18 08:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 10:27:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2006-03-02 13:37:47 UTC
Description of problem:


It is started by default and shows a warning which is confusing for users.

Actual results:

It is started by default

Expected results:

Let users manually start it if they require it. Disable the warning unless its
useful for everyone. 

Additional info:

Comment 1 Rahul Sundaram 2006-03-08 07:56:57 UTC
add as a FC5 blocker since the warning has resulted in many queries on the list
from testers already.  Adding Jesse keating to CC list to check. 

Comment 4 Thomas Graf 2006-03-08 15:35:31 UTC
Fixed in 1.101-15

Comment 5 Bill Nottingham 2006-03-08 20:29:11 UTC
Ugh, no, that's wrong.

chkconfig --add is right.

What you need to do is set the chkconfig: line in the initscript to 
not start by default.


Comment 6 Bill Nottingham 2006-03-08 20:33:38 UTC
See http://fedoraproject.org/wiki/ScriptletSnippets

Fixed in -16.

Comment 7 Rahul Sundaram 2006-03-13 10:27:51 UTC

This has been fixed now. Thanks a lot. 


Note You need to log in before you can comment on or make changes to this bug.