Bug 183655 - no sound with intel-hda (alsa)
no sound with intel-hda (alsa)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 10:20 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-03 04:45:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2006-03-02 10:20:08 EST
I have a system with daily rawhide updates except the kernel. When I use
the old 2.6.15.3 based kernel the sound works fine. If I update to recent
kernels there is no sound, just silent, no error messages or anything and
alsamixer shows sounds all turned on. This is also reported by other people
at alsa and kernel-list but none of the suggestions works. I have also
rebuilt the kernel with git.alsa patch to no avail. I am beginning to
wonder if this has to do with alsa-lib being at rc2 rather than rc3 (git.alsa)
but can't tell.

By the way this is a dual-core x86_64 em64t system.
Thanks
Comment 1 Martin Stransky 2006-03-03 04:45:45 EST
The only advice that I can give you is to use a driver which works for you. Some
how-to is here: http://people.redhat.com/stransky/alsa
Comment 2 Sammy 2006-03-03 14:30:07 EST
I don't think that is an option if I want to use FC5. The problem is in
the 2.6.16 kernel modules so far and if it does not get fixed there will
be a lot of users asking the same question baout hda-intel. I have been
communicating with some of the alsa developers but so far no results
for me. I did file a bug report under Fedora kernel as well. Is your
responsibility limited to alsa-lib and alsa-util packages only? You have
a redhat e-mail so I presumed that you work there.
Comment 3 Martin Stransky 2006-03-07 05:39:07 EST
Yes, my responsibilities are alsa-lib and alsa-utils, I'm not a kernel-hacker...

Note You need to log in before you can comment on or make changes to this bug.