Bug 183665 - sys_mbind sanity checking
Summary: sys_mbind sanity checking
Status: CLOSED DUPLICATE of bug 184510
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-02 16:06 UTC by Jason Baron
Modified: 2013-03-06 05:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 19:59:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0304 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 4 Update 5 2007-04-28 18:58:50 UTC

Description Jason Baron 2006-03-02 16:06:17 UTC
Description of problem:

Make sure maxnodes is safe size before calculating nlongs in
get_nodes().

see:
http://www.kernel.org/git/?p=linux/kernel/git/chrisw/linux-2.6.15.y.git;a=commitdiff;h=99e1baf86ff6a31330ff0c7bb77110338f03ddc5

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jason Baron 2006-05-12 19:59:55 UTC

*** This bug has been marked as a duplicate of 184510 ***

Comment 2 Jay Turner 2007-02-08 13:22:09 UTC
Carrying over ack from 184510.


Note You need to log in before you can comment on or make changes to this bug.