Bug 1836755 - Duration time can't be displayed on mobile browser
Summary: Duration time can't be displayed on mobile browser
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Robb Hamilton
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-18 04:11 UTC by Junqi Zhao
Modified: 2020-07-13 17:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:39:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
Duration time can't be displayed on mobile browser (101.61 KB, image/jpeg)
2020-05-18 04:11 UTC, Junqi Zhao
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5484 0 None open Bug 1836755: Improve display of Silence Alert form 2020-06-24 03:01:53 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:39:51 UTC

Description Junqi Zhao 2020-05-18 04:11:07 UTC
Created attachment 1689508 [details]
Duration time can't be displayed on mobile browser

Description of problem:
mobile browser, silent alert, there is not default duration time in the Silence Alert page, see the attached picture, no default value for "For" field
Even set the duration time, it can't be displayed either

Version-Release number of selected component (if applicable):
4.5.0-0.nightly-2020-05-17-201019
Chrome 81.0.4044.117
Android 8.1.0

How reproducible:
always

Steps to Reproduce:
1. silent alert with mobile browser
2.
3.

Actual results:
No default duration time in the Silence Alert page with mobile browser
Duration time can't be displayed

Expected results:
default time is 2h

Additional info:

Comment 4 shahan 2020-05-19 05:03:53 UTC
console can set the default duration time for " For " and user can update it well
The whole layout on mobile were improved
4.5.0-0.ci-2020-05-19-043243

Comment 5 errata-xmlrpc 2020-07-13 17:39:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.