Bug 18368 - linuxconf can't access /etc/hosts
Summary: linuxconf can't access /etc/hosts
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-05 00:11 UTC by Asher Freese
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Asher Freese 2000-10-05 00:11:48 UTC
I upgraded to RH 7 a few days ago, and used linuxconf today.  somehow it
managed to erase the contents of /etc/hosts.  I tried putting entries in it
manually, and running linuxconf erased it again.  I've tried re-installing
the linuxconf rpm, and have rebooted several times.  Now the only hostname
I can give it that it recognizes is 'localhost'.  If I try to use any other
hostname, even if I enter that name in /etc/hosts as equivalent to
'localhost', anything that wants to find the hostname complains in a manner
similar to 'bad hostname'.

Comment 1 Brent Fox 2002-06-05 16:19:15 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.