Bug 183712 - Nvidia 3D -Very low FPS with new kernel
Nvidia 3D -Very low FPS with new kernel
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 19:36 EST by Bob Agel
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 15:22:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Agel 2006-03-02 19:36:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

Description of problem:
Using Nvidia drivers from Nvidia.com, updated by booting to new kernel 2.6.15-1.1833_FC4 and running sh NVIDIA-Linux-x86_64-1.0-8178-pkg2.run and allowing it to install new drivers and remove prior, then reboot.

While desktop appeared normal, the FPS on any 3D games fell to less than 2FPS, resulting in unacceptable levels of 'choppy' motion.  

No other programs were installed or updated prior to the problem and returning to the 2.6.15-1.1831_FC4 kernel, after re-running NVIDIA resumed normal FPS.  

Version-Release number of selected component (if applicable):
Kernel 2.6.15-1.1833_FC4

How reproducible:
Always

Steps to Reproduce:
1.Boot to new kernel and re-run Nvidia drivers.
2.
3.
  

Actual Results:  Unacceptable FPS - staggered motion.  Effectively cancelled 3D altogether.

Expected Results:  Normal FPS, as with all prior kernels.  While I understand that Livna is the recommended repository for Nvidia updates, I am using the RPMForge Group and have used the Nvidia drivers from Nvidia.com since FC-2 successfully.

Additional info:

Nothing special in configuration - Sempron 2600 chip on Asus K8V-MX board; older Nvidia Geforce4 card.
Comment 1 Dave Jones 2006-03-04 15:22:03 EST
without the source to the driver, there's nothing I can do.
Tell Nvidia.

Note You need to log in before you can comment on or make changes to this bug.