Bug 1837506 (CVE-2018-18405) - CVE-2018-18405 jquery: crafted onerror attribute of an IMG element could result in XSS
Summary: CVE-2018-18405 jquery: crafted onerror attribute of an IMG element could resu...
Keywords:
Status: NEW
Alias: CVE-2018-18405
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1837507 1837508 1837509 1837510 1837511 1837513 1837514 1837515 1837516 1837518 1837519 1837520 1837521 1837522 1837523 1837524 1837525 1837526 1837527
Blocks: 1837517
TreeView+ depends on / blocked
 
Reported: 2020-05-19 15:13 UTC by Michael Kaplan
Modified: 2021-02-16 20:02 UTC (History)
88 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Michael Kaplan 2020-05-19 15:13:43 UTC
A vulnerability was found in jQuery v2.2.2. XSS is possible via a crafted onerror attribute of an IMG element.

Comment 1 Michael Kaplan 2020-05-19 15:16:17 UTC
Created drupal7 tracking bugs for this issue:

Affects: epel-all [bug 1837518]
Affects: fedora-all [bug 1837516]


Created js-jquery tracking bugs for this issue:

Affects: epel-7 [bug 1837509]
Affects: fedora-all [bug 1837520]


Created js-jquery1 tracking bugs for this issue:

Affects: epel-7 [bug 1837507]
Affects: fedora-all [bug 1837514]


Created js-jquery2 tracking bugs for this issue:

Affects: fedora-all [bug 1837521]


Created python-XStatic-jQuery tracking bugs for this issue:

Affects: epel-7 [bug 1837510]
Affects: fedora-all [bug 1837523]
Affects: openstack-rdo [bug 1837513]


Created python-XStatic-jquery-ui tracking bugs for this issue:

Affects: epel-7 [bug 1837508]
Affects: fedora-all [bug 1837522]
Affects: openstack-rdo [bug 1837515]


Created python-tw-jquery tracking bugs for this issue:

Affects: epel-6 [bug 1837519]


Created python-tw2-jquery tracking bugs for this issue:

Affects: epel-6 [bug 1837527]
Affects: epel-7 [bug 1837511]
Affects: fedora-all [bug 1837525]


Created rubygem-jquery-rails tracking bugs for this issue:

Affects: fedora-all [bug 1837524]


Created rubygem-jquery-ui-rails tracking bugs for this issue:

Affects: fedora-all [bug 1837526]

Comment 6 Todd Cullum 2020-05-22 18:04:43 UTC
Statement:

Red Hat Product Security does not consider this to be a vulnerability. This CVE appears to be a spam entry.


Note You need to log in before you can comment on or make changes to this bug.