Bug 1837846 - Actions Migrate and Restart VM are missing in detail actions dropdown
Summary: Actions Migrate and Restart VM are missing in detail actions dropdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-20 06:36 UTC by Radim Hrazdil
Modified: 2020-07-13 17:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:40:02 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (1.16 MB, image/png)
2020-05-20 06:36 UTC, Radim Hrazdil
no flags Details
migration and restart in details action (on current master) (123.17 KB, image/png)
2020-05-20 07:14 UTC, Yaacov Zamir
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5500 0 None closed Bug 1837846: Fix actions in vm details page 2020-06-24 03:08:38 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:40:22 UTC

Description Radim Hrazdil 2020-05-20 06:36:59 UTC
Created attachment 1690075 [details]
screenshot

Description of problem:
Actions Migrate and Restart VM are missing in detail actions dropdown.
Both are available in list view kebab dropdown.


Version-Release number of selected component (if applicable):
4.5

How reproducible:
100%

Comment 1 Yaacov Zamir 2020-05-20 07:11:57 UTC
I can't reproduce on current master
attached a screenshot.

Comment 2 Yaacov Zamir 2020-05-20 07:14:15 UTC
Created attachment 1690086 [details]
migration and restart in details action (on current master)

Comment 3 Radim Hrazdil 2020-05-20 09:36:06 UTC
After offline discussion, we confirmed this is valid

Comment 6 Guohua Ouyang 2020-05-21 04:06:35 UTC
verified on upstream 4.5 branch.

Comment 7 errata-xmlrpc 2020-07-13 17:40:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.