Bug 1837888 (CVE-2020-6477) - CVE-2020-6477 chromium-browser: Inappropriate implementation in installer
Summary: CVE-2020-6477 chromium-browser: Inappropriate implementation in installer
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2020-6477
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1837875
TreeView+ depends on / blocked
 
Reported: 2020-05-20 08:22 UTC by msiddiqu
Modified: 2020-06-11 21:33 UTC (History)
4 users (show)

Fixed In Version: chromium-browser 83.0.4103.61
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-08 11:20:35 UTC


Attachments (Terms of Use)

Description msiddiqu 2020-05-20 08:22:46 UTC
An inappropriate implementation flaw was found in the installer component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=946156

External References:

https://chromereleases.googleblog.com/2020/05/stable-channel-update-for-desktop_19.html

Comment 1 msiddiqu 2020-05-20 08:28:53 UTC
Created chromium tracking bugs for this issue:

Affects: epel-all [bug 1837905]
Affects: fedora-all [bug 1837904]

Comment 3 Tomas Hoger 2020-06-08 09:39:58 UTC
The CVE description indicates that this only affected Google Chrome on OS X.

Comment 4 Product Security DevOps Team 2020-06-08 11:20:35 UTC
This bug is now closed. Further updates for individual products will be reflected on the CVE page(s):

https://access.redhat.com/security/cve/cve-2020-6477


Note You need to log in before you can comment on or make changes to this bug.