Bug 1838151 - Use operator sdk 0.16 for Local Storage Operator
Summary: Use operator sdk 0.16 for Local Storage Operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Santosh Pillai
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-20 14:29 UTC by Santosh Pillai
Modified: 2020-10-27 16:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:00:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift local-storage-operator pull 101 0 None closed Bug 1838151: Updates the project to use operator sdk 0.16 2020-10-01 08:11:57 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:00:50 UTC

Description Santosh Pillai 2020-05-20 14:29:39 UTC
Description of problem:
Local Storage Operator (LSO) is using an older version of the Operator SDK. The idea is to update the LSO code to use the operator SDK 0.16 version. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
N/A

Actual results:
N/A

Expected results:
N/A

Master Log:
N/A

Node Log (of failed PODs):
N/A

PV Dump: N/A

PVC Dump: N/A

StorageClass Dump (if StorageClass used by PV/PVC): N/A

Additional info: N/A

Comment 4 Qin Ping 2020-07-24 08:00:29 UTC
The images in local-storage-operator.4.6.0-202007221854.p0 use operator sdk 0.16.

Comment 6 errata-xmlrpc 2020-10-27 16:00:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.