Bug 1838259 - Under condition of heavy pod creation: "failed to set annotation on pod ... not found"
Summary: Under condition of heavy pod creation: "failed to set annotation on pod ... n...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Aniket Bhat
QA Contact: Mike Fiedler
URL:
Whiteboard: aos-scalability-44,SDN-CI-IMPACT
Depends On: 1820737
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-20 18:49 UTC by Aniket Bhat
Modified: 2020-06-23 00:57 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1820737
Environment:
Last Closed: 2020-06-23 00:57:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 173 None closed Bug 1838259: scale: Enable parallel pod creation 2020-07-23 15:54:05 UTC
Red Hat Product Errata RHBA-2020:2580 None None None 2020-06-23 00:57:45 UTC

Comment 2 zhaozhanqi 2020-05-21 06:12:54 UTC
Hi, Mike
I assigned this bug to you since it needs to scale up many of node to reproduced.  please move back if you have different idea. thanks.

Comment 7 Mike Fiedler 2020-06-15 11:27:22 UTC
Verified per https://bugzilla.redhat.com/show_bug.cgi?id=1820737

Comment 9 errata-xmlrpc 2020-06-23 00:57:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2580


Note You need to log in before you can comment on or make changes to this bug.