Bug 183829 - Removing NetworkManager isn't possible without removing of Evolution and Beagle
Summary: Removing NetworkManager isn't possible without removing of Evolution and Beagle
Status: CLOSED DUPLICATE of bug 183609
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-03 09:22 UTC by Igor Jagec
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 17:20:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Jagec 2006-03-03 09:22:49 UTC
Description of problem:

Removing NetworkManager isn't possible without removing of Evolution and Beagle. 
I'd like to remove NetworkManager and Evolution separately, but I don't want to 
remove Beagle. There were not such problems on FC5T2. Even upgrading FC5T3 to 
the newest Rawhide didn't solve the dependency problem.

[root@localhost ~]# yum remove NetworkManager
...
=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Removing:
 NetworkManager          i386       0.5.1-18.cvs20060302  installed         1.1 
M
Removing for dependencies:
 NetworkManager-glib     i386       0.5.1-18.cvs20060302  installed          18 
k
 beagle                  i386       0.2.1-15         installed         1.9 M
 evolution               i386       2.5.92-1         installed          30 M
 evolution-sharp         i386       0.10.2-9         installed         500 k
 krb5-auth-dialog        i386       0.6.cvs20060212-1  installed          54 k

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       0 Package(s)
Remove       6 Package(s)
Is this ok [y/N]: n


Version-Release number of selected component (if applicable):

0.5.1-18.cvs20060302

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paul W. Frields 2006-03-24 17:20:57 UTC

*** This bug has been marked as a duplicate of 183609 ***


Note You need to log in before you can comment on or make changes to this bug.