Bug 1838617 - build decorator is appearing on both revision and service node
Summary: build decorator is appearing on both revision and service node
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Sahil Budhwar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-21 12:51 UTC by Sahil Budhwar
Modified: 2020-07-13 17:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:40:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
build decorator is appearing on service node (130.13 KB, image/png)
2020-05-26 03:51 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5518 0 None closed Bug 1838617: remove build decorator from the revision node 2020-06-24 03:11:27 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:14 UTC

Description Sahil Budhwar 2020-05-21 12:51:27 UTC
Description of problem: 
build decorator is appearing on both revision and service node. It should only appear on service node
Prerequisites (if any, like setup, operators/versions):
Serverless operator

Steps to Reproduce:
1. Create a Knative Service, Wait for the revision to show up
2.Notice that the build decorator is on both revision and service node

Actual results: build decorator is appearing on both revision and service node

Expected results: Build decorator should be only on the Service node

Reproducibility (Always/Intermittent/Only Once): Always

Comment 2 Gajanan More 2020-05-26 03:51:44 UTC
Created attachment 1692089 [details]
build decorator is appearing on service node

Comment 3 Gajanan More 2020-05-26 03:52:55 UTC
I have validated the bugzilla on
Build: 4.5.0-0.nightly-2020-05-25-232952
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the screenshot shared
Marking this as verified

Comment 5 errata-xmlrpc 2020-07-13 17:40:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.