Bug 1838781 - EtcdMembersDegraded false alarms
Summary: EtcdMembersDegraded false alarms
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1838630 (view as bug list)
Depends On: 1832986
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-21 18:58 UTC by Sam Batschelet
Modified: 2020-06-18 20:25 UTC (History)
36 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1832986
Environment:
Last Closed: 2020-06-17 22:26:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
etcd-operator-log (686.88 KB, text/plain)
2020-06-05 10:16 UTC, ge liu
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 360 0 None closed Bug 1838781: pkg/etcdcli: refactor health checks 2020-12-21 02:38:42 UTC
Red Hat Product Errata RHBA-2020:2445 0 None None None 2020-06-17 22:26:53 UTC

Comment 5 ge liu 2020-05-29 04:07:05 UTC
Will try it with 4.4.7 which have not be ready now, according to https://bugzilla.redhat.com/show_bug.cgi?id=1832986#c27

Comment 6 Mike Gahagan 2020-06-01 19:39:04 UTC
I'm still seeing the same issue with ARO v4 (4.3.18) upgrading to 4.4.6 on 2 occations, I'll try with 4.4.7 once it's available.

Comment 10 ge liu 2020-06-05 10:16:13 UTC
Created attachment 1695406 [details]
etcd-operator-log

Comment 16 Sam Batschelet 2020-06-05 18:37:47 UTC
The bug fix landed 4.4.7

Comment 18 errata-xmlrpc 2020-06-17 22:26:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2445

Comment 19 Chris Lumens 2020-06-18 20:25:23 UTC
*** Bug 1838630 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.