Bug 1838922 - OBC page should not show dropdown for BucketClass when a RWG provisioned Storage Class is selected
Summary: OBC page should not show dropdown for BucketClass when a RWG provisioned Stor...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Bipul Adhikari
QA Contact: Rachael
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-22 04:34 UTC by Bipul Adhikari
Modified: 2020-07-13 17:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:41:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5440 0 None closed Bug 1838922: Show BC dropdown only for Noobaa Provisioners 2020-06-24 03:14:20 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:18 UTC

Description Bipul Adhikari 2020-05-22 04:34:47 UTC
Description of problem:
OBC page should not show dropdown for BC when RGW SC is selected

Version-Release number of selected component (if applicable):
4.5

How reproducible:1/1


Steps to Reproduce:
1.Storage -> OBC -> Create OBC
2. Select RGW provisioned storage class
3.

Actual results: BC dropdown is shown


Expected results: BC dropdown should not be shown

Comment 4 errata-xmlrpc 2020-07-13 17:41:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.