Bug 1839032 - Build status not shown in node sidebar if trigger is diabled
Summary: Build status not shown in node sidebar if trigger is diabled
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: divgupta
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-22 11:15 UTC by divgupta
Modified: 2020-07-13 17:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:41:07 UTC
Target Upstream Version:


Attachments (Terms of Use)
Build status shown in node sidebar if trigger is diabled (49.28 KB, image/png)
2020-05-31 20:26 UTC, spathak@redhat.com
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5537 0 None closed Bug 1839032: Fix build status not shown in sidebar when trigger is disabled 2020-06-24 03:14:41 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:27 UTC

Description divgupta 2020-05-22 11:15:49 UTC
Description of the problem:
In case of deployment, when image trigger is not enabled, build status is not shown in the node sidebar.

Steps to reproduce:
1.Disable image trigger for deployment resource while creating/editing the app using add/edit flows
2.Notice that build status is not shown in the sidebar

Actual Results:
Build status is not shown in the sidebar

Expected Results:
Build status should be shown in the sidebar

How reproducible: Always

Comment 3 spathak@redhat.com 2020-05-31 20:26:11 UTC
Created attachment 1693952 [details]
Build status shown in node sidebar if trigger is diabled

Comment 4 spathak@redhat.com 2020-05-31 20:30:03 UTC
Verified on build number: 4.5.0-0.nightly-2020-05-30-025738
Browser version: Firefox 73

Comment 5 errata-xmlrpc 2020-07-13 17:41:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.