Bug 183908 - fancy messages in russian translation
fancy messages in russian translation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-03 12:14 EST by Andy Shevchenko
Modified: 2008-06-21 17:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-03 17:27:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Normal russian translation for kbd (38.57 KB, text/plain)
2006-03-03 12:14 EST, Andy Shevchenko
no flags Details

  None (edit)
Description Andy Shevchenko 2006-03-03 12:14:31 EST
Description of problem:
Kbd from FC3/4 and other releases is broken due to fancy messages in russian 
translation.

Additional info:
Please, include attached translation that has not fancy messages.
Comment 1 Andy Shevchenko 2006-03-03 12:14:31 EST
Created attachment 125599 [details]
Normal russian translation for kbd
Comment 2 Miloslav Trmač 2006-03-03 17:27:28 EST
Hello,

AFAICS with my limited understanding of Russian after a quick check, the
differences seem to be mostly stylistic and I really don't feel qualified to judge
between two competing Russian translations.

Please submit the translation for inclusion upstream
(to Andries Brouwer <aeb@cwi.nl>), that way all distributions will benefit from
the change.

Thanks for your report.
Comment 3 Andy Shevchenko 2008-06-21 17:13:11 EDT
Link was resent to the current maintainer.

Note You need to log in before you can comment on or make changes to this bug.