Bug 183934 - CD-RW device owned by root when attached to the USB port
CD-RW device owned by root when attached to the USB port
Status: CLOSED DUPLICATE of bug 182600
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-03 16:00 EST by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 03:51:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-03-03 16:00:15 EST
Description of problem:
Whenever I plug in my external USB CDRW drive it ends up being owned by root and
thus rendering it useless to my normal user in an already logged in session.

syslog bits:

Mar  3 21:50:07 localhost kernel: usb 1-3: USB disconnect, address 4
Mar  3 21:50:24 localhost kernel: usb 1-3: new high speed USB device using
ehci_hcd and address 5
Mar  3 21:50:25 localhost kernel: usb 1-3: configuration #1 chosen from 1 choice
Mar  3 21:50:25 localhost kernel: scsi1 : SCSI emulation for USB Mass Storage
devices
Mar  3 21:50:30 localhost kernel:   Vendor: TOSHIBA   Model: DVD-ROM SD-R2512 
Rev: 1A04
Mar  3 21:50:30 localhost kernel:   Type:   CD-ROM                            
ANSI SCSI revision: 00
Mar  3 21:50:30 localhost kernel: sr0: scsi3-mmc drive: 24x/24x writer cd/rw
xa/form2 cdda tray
Mar  3 21:50:30 localhost kernel: sr 1:0:0:0: Attached scsi generic sg0 type 5


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2006-03-06 02:41:39 EST
what is:
# ls -l /dev/cd*
# cat /proc/sys/dev/cdrom/info
Comment 2 Kjartan Maraas 2006-03-06 03:51:46 EST
I had already filed this it seems. ls -l output is in bug 182600. I'll get you
the  /proc data later today.

*** This bug has been marked as a duplicate of 182600 ***

Note You need to log in before you can comment on or make changes to this bug.