Bug 18395 - XFree86 and Solaris -> big problem
XFree86 and Solaris -> big problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 07:18 EDT by bernd.van-de-sand@dresdner-bank.com
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 06:21:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bernd.van-de-sand@dresdner-bank.com 2000-10-05 07:18:32 EDT
when trying to export the DISPLAY of SUN-Solaris` admintool to updated or 
new installed RH 7.0 fails with core-dump on the sun. older versions (in 
fact RH 6.2) worked. what i did :
Red Hat 7.0 i386   | Sun E450 Sol 2.6         | Red Hat 6.2 i386
xhost +            | export DISPLAY=linux:0.0 | xhost +
___________________| admintool &              | admintool is displayed
nothing happens    |__________________________|________________________
and -------------->|Arithmetik execption - core dumped
_______________________________________________________________________
after little research, i think maybe xauth in RH7.0 might be broken or not 
properly implemented ?
which components of RH6.2 must be forced to overinstall above RH7.0 to get 
the system back running?
Comment 1 Blue Lang 2000-10-07 00:19:34 EDT
the Xfree86 rpm requires libGL, which requires Xfree86.
bummer.
Comment 2 Mike A. Harris 2001-03-01 16:04:28 EST
This is more of a tech support question than a bug in XFree86.

Note You need to log in before you can comment on or make changes to this bug.