Bug 183951 - php-5.0.5-2.1 crashes when using squirrelmail
Summary: php-5.0.5-2.1 crashes when using squirrelmail
Status: CLOSED DUPLICATE of bug 183948
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-04 00:14 UTC by Nathan G. Grennan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 15:41:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2006-03-04 00:14:06 UTC
Description of problem:
When using squirrelmail with php-5.0.5-2.1 the child of apache would crash 
when I tried to start a new message or forward a message. I downgraded to php-
5.0.4-10.5 and the problem went away. This may be an x86_64 only bug, but I am 
not sure.

[Fri Mar 03 14:59:19 2006] [notice] child pid 10815 exit signal Segmentation 
fau
lt (11)
[Fri Mar 03 14:59:21 2006] [notice] child pid 10816 exit signal Segmentation 
fau
lt (11)


Version-Release number of selected component (if applicable):
php-5.0.5-2.1

How reproducible:
Everytime

Steps to Reproduce:
1. Install httpd and squirrelmail
2. Install php-5.0.5-2.1
3. Start httpd
4. Login to squirrelmail
5. Open a message
6. Click to forward the message
  
Actual results:
Blank page

Expected results:
Squirrelmail message page

Additional info:

Comment 1 Joe Orton 2006-03-06 15:41:47 UTC

*** This bug has been marked as a duplicate of 183948 ***


Note You need to log in before you can comment on or make changes to this bug.